<!DOCTYPE html>
<html lang="en" class="no-js" itemscope itemtype="http://schema.org/Article">
<head>
  <meta charset="utf-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />  
  <meta name="sniply-options" content="block" /> 
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
  
  <link rel="stylesheet" href="/_assets/css/all.css.117.php" media="all" />
  <!--[if IE]><link rel="stylesheet" href="/_assets/css/ie.117.css" media="all" /><![endif]-->
  
  <title>Global Insurance Rates Decline for 17th Consecutive Quarter</title>
  <meta name="description" content="Cyber rates have now declined for two quarters in a row, for the first time since 2012." />
  <meta name="keywords" content="Marsh, cyber, property, insurance rates, risk appetite, capacity, casualty" />
  <meta name="google-site-verification" content="V3AS18uBMTInQtLva2__fNJ723qzsAgMsZnSgsVIW5I" />
  <meta property="og:url" content=http://www.treasuryandrisk.com/2017/08/16/global-insurance-rates-decline-for-17th-consecutiv" />  <meta property="og:type" content="website"/>
<meta itemprop="name" content="Global Insurance Rates Decline for 17th Consecutive Quarter"/>
<meta itemprop="description" content="Cyber rates have now declined for two quarters in a row, for the first time since 2012."/>
<meta property="og:title" content="Global Insurance Rates Decline for 17th Consecutive Quarter"/>
<meta property="og:url" content="http://www.treasuryandrisk.com/2017/08/16/global-insurance-rates-decline-for-17th-consecutiv"/>
<meta property="og:description" content="Cyber rates have now declined for two quarters in a row, for the first time since 2012."/>
<meta property="og:image" content="http://origin.media.sbmcloud.com/social-icons/social-share-tr-716x372.png"/>
<meta itemprop="image" content="http://origin.media.sbmcloud.com/social-icons/social-share-tr-716x372.png"/>
<meta name="sailthru.date" content="2017-08-16" />
<meta name="sailthru.tags" content="treasuryandrisk, article, 5994e930150ba0481b378478, News, , insurance rates,Marsh,cyber,capacity,risk appetite,property,casualty,financial and professional lines,publication:TreasuryAndRisk.com"/>
<meta name="sailthru.author" content="Denny Jacob, PropertyCasualty360"/>
    <link rel="canonical" href="http://www.propertycasualty360.com/2017/08/16/average-global-insurance-rates-decline-for-the-17t?ref=hp-news" />
    <link rel="alternate" type="application/rss+xml" title="Treasury and Risk" href="/?f=rss" />

  <!-- prebid -->
  <script type="text/javascript" src="http://publish.sbmcloud.com/_assets/js/prebid_20170731152642.js"></script>
  <!-- /prebid -->

  
<!--[if IE 7]>
<script src="//engage.summitpronets.com/framework/js/vendor/json2.min.js"></script>
<![endif]-->
<script src="//engage.summitpronets.com/framework/js/vendor/handlebars.1.3.0.min.js"></script>
<script src="//engage.summitpronets.com/framework/js/engage.0.4.2.min.js"></script>
<script>
//OAS Set-up
(function() {
  Summit.OAS.manager = new Summit.OAS({
    server    : 'ads.treasuryandrisk.com',
    site      : 'www.treasuryandrisk.com',
    pagetag   : '2017/08/16/global-insurance-rates-decline-for-17th-consecutiv',
    positions : ["Position1", "Bottom", "Right2", "Middle2", "Middle1", "Right1", "Top"],
    query     : {"ref":"rss","env":"PROD"},
    clientWidth: document.documentElement.clientWidth,
    touch: ((typeof Modernizr !== 'undefined') && (typeof Modernizr.touch !== 'undefined')) ? Modernizr.touch : false
  });
    window.OAS_RICH = function(){};
    
  
    Summit.OAS.manager.display_type='dx';
    
})();
</script>
       <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script>!window.jQuery && document.write('<script src="http://publish.treasuryandrisk.com/_assets/js/lib/jquery-1.7.2.min.js"><\/script>')</script>  <script>
    //Google Analytics
    var _gaq = [['_setAccount', 'UA-4567208-16']];
    (function(d,t){
      var g = d.createElement(t),
      s = d.getElementsByTagName(t)[0];
      g.async = true;
      g.src = 'http://www.google-analytics.com/ga.js';
      s.parentNode.insertBefore(g,s);
    })(document,'script');
    _gaq.push(['_setDomainName', '.treasuryandrisk.com']);
    _gaq.push(['_setCustomVar', 1, 'Device Site', 'Desktop', 3]);
    _gaq.push(['_setCustomVar', 2, 'Delivered Topic', '/2017/08/16/global-insurance-rates-decline-for-17th-consecutiv', 3]);
        _gaq.push(['_setCustomVar', 3, 'Content ID', '5994e930150ba0481b378478', 3]);
        _gaq.push(['_trackPageview']);
    
    //Chartbeat
    var _sf_startpt = (new Date()).getTime();
  </script>  
    
  <!-- Main JS -->
  <script src="/_assets/js/all.js.117.php"></script>
 

</head>
<body id="" class="article">
  
    
  <div id="wrap">
    <div id="header">
      
              <div id="mag-promo">
        <a href="/Treasury-Risk/june-2017-special-report"><img src="http://media.treasuryandrisk.com/treasuryandrisk/issue/2017/06/25/trsrjune-crop-102x138.jpg" alt="Subscribe to Treasury &amp; Risk Magazine" /></a>
        <p class="title"><a href="/2017/06/27/cloud-takes-the-lead?t=global-emerging-markets">Cloud Takes the Lead</a></p>
        <p class="subtitle">As concerns about security subside, cloud solutions are becoming the de facto choice for companies shopping for treasury technology.</p>
        <!--<a class="subscribe" href="https://highline-sub.halldata.com/TRnew">Subscribe Today for FREE</a>-->
      </div>
            
  	  <div class="ad-leaderboard clearfix"><script>
try {
  Summit.OAS.manager.display("Top");
} catch(e) {
  if(typeof ENGAGE_successfully_loaded === 'undefined') {
    var ENGAGE_successfully_loaded = false;
    throw new Error('ReferenceError: There was a hiccup loading ENGAGE or Summit is undefined'); 
  }
}
</script></div>  
      <div class="clearfix mbottom-10">
        <div class="logo clearfix"><a href="/"><img src="/_assets/images/treasury-and-risk-logo.png" alt="Treasury &amp; Risk" /></a></div>
        <div class="search">
          <form action="/search" method="get">
            <input type="text" id="search" name="search" placeholder="Enter your search term" />
            <input type="submit" name="cmd" value="Search" id="search-submit" />
           </form>
           <ul class="account-wrapper">
                            <li><a href="/sign-in">Sign In</a></li>
                <li><a href="https://store.law.com/Registration/default.aspx?promoCode=TAR:Limited&source=www.treasuryandrisk.com/2017/08/16/global-insurance-rates-decline-for-17th-consecutiv">Register</a></li>
                        </ul>
        </div>
      </div>

      <!-- benefit funding -->
            <!-- /benefit funding -->
    
                  <div id="nav" class="clearfix">
        <ul class="sf-menu sf-navbar">
          <li id="nav-home" class=" current"><a href="/?ref=nav" class=" current">Home</a></li>
          <li class="dropdown">
            <a href="/pages/topics.php">Topics</a>
            <ul>
              <li><a href="/topic/careers?ref=nav">Careers</a></li>
              <li><a href="/topic/corporate-finance?ref=nav">Corporate Finance</a></li>
              <li><a href="/topic/economy?ref=nav">Economy</a></li>
              <li><a href="/topic/governance-regulation-compliance?ref=nav">Governance, Regulation, &amp; Compliance</a></li>
              <li><a href="/topic/green-strategies?ref=nav">Green Strategies</a></li>
              <li><a href="/topic/retirement-benefits?ref=nav">Retirement &amp; Benefits</a></li>
              <li><a href="/topic/supply-chain-management?ref=nav">Supply Chain Management</a></li>
              <li><a href="/topic/global-emerging-markets?ref=nav">Global/Emerging Markets</a></li>
              <li><a href="/topic/risk-management?ref=nav">Risk Management</a></li>
              <li><a href="/topic/tools-technology?ref=nav">Tools &amp; Technology</a></li>
              <li><a href="/topic/treasury-management?ref=nav">Treasury Management</a></li>
            </ul>
          </li>
          <li><a href="/section/features">Features</a></li>
          <li><a href="/section/surveys">Surveys</a></li>
          <li><a href="/news?ref=nav">News</a></li>
          <li><a href="/webseminars?ref=nav">Webcasts</a></li>
          <li class="dropdown">
            <a href="javascript:void(0);">Events</a>
            <ul>
              <li><a href="/events?ref=nav">ALM Events</a></li>
              <li><a href="/events/industry-events.php?ref=nav">Industry Events</a></li>
            </ul>
          </li>
          <li><a href="/offers?ref=nav">Resource Center</a></li>          
          <li><a href="/Treasury-Risk?ref=nav">Current & Past Issues</a></li>          
          <li><a href="/enewsletters?ref=nav">eNewsletters</a></li>          
        </ul>
      </div>
            <!-- /nav -->

    </div>
    <!-- /header -->

    <div id="content" class="clearfix">     
			<div class="content-main clearfix article">
  <div class="all clearfix">
    


<div class="article-header">

<div id="print-pars-text">
  This copy is for your personal, non-commercial use only. To order presentation-ready copies for distribution to your colleagues, clients or customers, click the "Reprints" link at the top of any article. 
</div>

    
  
  




  <h1 class="article-title">Global Insurance Rates Decline for 17th Consecutive Quarter</h1>

    <h2 class="deck">The Marsh Global Insurance Market Index also shows that cyber rates have now declined for two quarters in a row, for the first time since 2012.</h2>
  
</div>


<div id="article-meta" class="clearfix">
  <div class="byline-date">

  
      <p class="byline">By <a href="/author/denny-jacob-propertycasualty360" rel="author">Denny Jacob, PropertyCasualty360</a></p> 
    
    	<p class="timestamp ">August 16, 2017 &bull; <a href="http://at.alm.com/reprints" target="_blank">Reprints</a></p>
  </div>
        <div id="add-this">
    <!-- AddThis Button BEGIN -->
    <script src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e04bd4148c57a74"></script>
    <script> 
      var addthis_config = {
         ui_508_compliant: true,
         ui_click: true,
         //data_track_clickback: false
      };
			var addthis_share = {
			 templates : {
          twitter : "{{title}} {{url}} (via @TreasuryandRisk)"
			 },
			 url : "http://www.treasuryandrisk.com/2017/08/16/global-insurance-rates-decline-for-17th-consecutiv"
		}
    </script>
    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
      <span class="addthis-small-icons">
        <a class="addthis_button_linkedin"></a>
        <a class="addthis_button_twitter" addthis:title="Global Insurance Rates Decline for 17th Consecutive Quarter"></a>
        <a class="addthis_button_facebook"></a>
        <a class="addthis_button_email"></a>
        <a class="addthis_button_google_plusone_share"></a>
        <!--  a class="addthis_button_compact"></a> -->
        <a class="addthis_counter addthis_bubble_style"></a>        
      </span>
    </div>
    <!-- AddThis Button END -->
  </div>
  <!-- /add-this -->
</div> 
<!-- /article-meta -->


<div class="article-content clearfix">

  <!-- -->

	
 
 
  <div class="current page">
      
    
                            
    
<!--  ADVISORONE PROFESSIONAL LIBRARY -->
<!--  /ADVISORONE PROFESSIONAL LIBRARY -->

<!-- Annotation -->
  	
<!-- / Annotation -->

  <p>The second quarter of 2017 marked the sixth consecutive quarters of moderating renewal rate decreases, according to the latest Marsh Global Insurance Market Index.</p>
<p>It is also the seventeenth consecutive quarter in which commercial insurance rates declined, on average, largely as a result of the continuing forces of a global market with significant capacity and a competitive underwriting environment.</p>
<p>Global composite renewal rates have been on the decline since February 2013. As of February 2017, the global insurance composite rate change is -2.2%.&nbsp;Competitive global commercial insurance prices helped produce a combined ratio for the industry that was above 100% at the end of 2016 for the first time since 2012.&nbsp;</p>
<p>U.S. cyber insurance rates decreased 1.5%, on average, in the second quarter of 2017, the first time since 2012 that average cyber rates declined for two consecutive quarters. One contributing factor to the rate movement for cyber is the increase in capacity due to the expansion of risk appetite from existing cyber markets and the entrance of new insurers into this product area.</p>
<p>The&nbsp;<a href="https://www.marsh.com/us/home.html" target="_blank">Marsh</a>&nbsp;Global Insurance Market Index captures a rolling four-quarter view of rate movement, providing a quarter-to-quarter look at changes in the marketplace.<br /><br /></p>
<h3>Rate decreases are steady throughout, with one exception</h3>
<p>Insurance rates continued to decline globally, on average, in the second quarter of 2017 across property, casualty, and financial and professional lines. In global casualty lines, the rate of decline was higher in the second quarter than the first, largely driven by stronger declines in U.S. casualty pricing.&nbsp;</p>
<p>In Continental Europe, average property rates (-2.3%) are declining at the lowest rate since 2014.</p>
<p>The Pacific, however, is reporting average property rates (6.3%) increases, the first since 2013.&nbsp;</p>
<h3><br />Commercial insurance market, by region</h3>
<ul>
<li>The U.S. composite insurance rate decline was higher than the overall global rate in the second quarter of 2017. This represents a change from the first quarter and was driven largely by casualty lines, which declined 2.3%, on average, after having risen by 0.4% in the first quarter. The change in casualty lines was largely due to an increase in the average rate of decline in workers&rsquo; compensation pricing and a smaller, continuing increase in average auto liability pricing. General liability renewal rates also declined in the second quarter after posting a slight increase in the previous quarter.</li>
<li>U.K. composite insurance rate decreases in the second quarter of 2017 remained, on average, greater than the global rate of decline. The average rate of decline for the U.K. was 4.2% in the quarter compared to 4.8% in the prior quarter. Renewal rates declined in the U.K. across all major product lines, although the average rate of decline moderated in casualty from 4.2% to 1.7%.</li>
<li>Continental Europe&rsquo;s composite insurance rate decreases in the second quarter of 2017, on average, were slightly above the global average rate of decline. A moderation in average property rates &mdash; from a decline of 5.3% in the first quarter to a decline of 1.9% in the second &mdash; helped bring the region&rsquo;s composite average closer to the global rate.</li>
<li>Composite insurance rate decreases in Latin America in the second quarter of 2017 were below the global composite average. Casualty insurance renewal rates increased, on average, by 6.1% in the second quarter, marking their fourth consecutive quarter of increases. Financial and professional liability coverage rates declined, on average, for the second consecutive quarter, but at a lower rate than in the prior quarter. Property renewal rates continued to decline, on average, though at a more moderate rate than in the previous quarter.</li>
<li>Composite insurance rates for the Asia region in the second quarter of 2017 continued a decrease greater than the global rate of decline. Average property rates in the region decreased by 2.4%. Financial and professional liability rates fell, on average, by 3.4%. Average casualty rates continued to decrease at a moderating pace, declining by 5.2%, on average, in the quarter.</li>
</ul>
<p>&nbsp;</p>
<p>PropertyCasualty360</p>
      
    </div>
  <!-- /page -->
</div>

<!-- /article-content -->


  

<!--  PPD Book -->
<!--  /PPD Book -->

<div class="article-source-credit">
  <p>Originally published on <a href="http://www.propertycasualty360.com/2017/08/16/average-global-insurance-rates-decline-for-the-17t?ref=hp-news" target="_blank" rel="nofollow" >PropertyCasualty360</a>.  All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
</div>
    


<!-- article-newsletter.php -->

  <div id="article-more" class="clearfix">
            
        <div class="prev-next-articles">
      <div class="prev-article">
        <h6>Previous</h6>
              <a href="/2017/08/16/swaps-group-considers-cure-for-libors-demise">Swaps Group Considers Cure for Libor's Demise</a>
                  
      </div>
      <div class="next-article">
        <h6>Next</h6>
              <a href="/2017/08/16/would-roth-401ks-lead-to-lower-savings-rates">Would Roth 401(k)s Lead to Lower Savings Rates?</a>
            </div>          
    </div>
        
    <!-- NEW way of displaying Related Terms -->
        
    <div id="related-terms" class="related-terms">
      <h6>Related Terms</h6>
      <ul class="clearfix">
              <li><a href="/tag/marsh">Marsh <span class="count">21</span></a></li>
              <li><a href="/tag/cyber">cyber <span class="count">15</span></a></li>
              <li><a href="/tag/property">property <span class="count">8</span></a></li>
              <li><a href="/tag/insurance-rates">insurance rates <span class="count">4</span></a></li>
              <li><a href="/tag/risk-appetite">risk appetite <span class="count">3</span></a></li>
              <li><a href="/tag/capacity">capacity <span class="count">2</span></a></li>
              <li><a href="/tag/casualty">casualty <span class="count">2</span></a></li>
            </ul>
      
            
    </div>
        <!-- /related-terms --> 
  </div>
  <!-- /article-more-->


<div id="article-comments">
  <h6>Comments</h6>
  <div id="disqus_thread"></div>
<script>
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = 'treasuryandrisk'; // required: replace example with your forum shortname

  // The following are highly recommended additional parameters. Remove the slashes in front to use.
    var disqus_identifier = '5994e930150ba0481b378478';
      var disqus_url = 'http://www.treasuryandrisk.com/2017/08/16/global-insurance-rates-decline-for-17th-consecutiv';
        var disqus_title = 'Global Insurance Rates Decline for 17th Consecutive Quarter';
  
  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
    dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
  </script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
  <!-- /article-comments -->
<!--  related article url -->


<!--   native article widget-->



  </div>
	<div id="home-content-main-bottom" class="clearfix"></div>
</div>

<!-- /content-main -->
<div class="content-side clearfix">
 
  
  
  <div class="ad-rectangle sidebar-section"><script>
try {
  Summit.OAS.manager.display("Right1");
} catch(e) {
  if(typeof ENGAGE_successfully_loaded === 'undefined') {
    var ENGAGE_successfully_loaded = false;
    throw new Error('ReferenceError: There was a hiccup loading ENGAGE or Summit is undefined'); 
  }
}
</script></div>


  <div id="trending" class="sidebar-section">
  <ul class="tabs-nav clearfix">
    <li><a href="#tabs-mostpop"><span>Most Viewed</span></a></li>
    <li><a href="#tabs-trending"><span>Trending</span></a></li>
  </ul>
  <div class="tabs-body">
    <div id="tabs-mostpop" class="tabs-panel">
      <ul>
              <li><a href="/2017/08/09/key-points-about-supply-chain-finance?ref=most-popular">Key Points about Supply Chain Finance</a> <!-- 34 --></li>
              <li><a href="/2017/07/18/a-proactive-and-pragmatic-approach-to-cyber-risk-m?ref=most-popular">A Proactive and Pragmatic Approach to Cyber Risk Management</a> <!-- 29 --></li>
              <li><a href="/2017/08/03/taking-a-lean-approach-to-cash-flow-exposure-forec?ref=most-popular">Taking a Lean Approach to Cash Flow Exposure Forecasting</a> <!-- 26 --></li>
              <li><a href="/2017/08/10/further-changes-for-money-funds?ref=most-popular">Further Changes for Money Funds?</a> <!-- 24 --></li>
              <li><a href="/2017/07/26/best-practices-in-optimizing-corporate-liquidity?ref=most-popular">Best Practices in Optimizing Corporate Liquidity</a> <!-- 19 --></li>
            </ul>
    </div>
    <div id="tabs-trending" class="tabs-panel">
      <ul>
              <li><a href="/term/arkansas?ref=most-popular">Arkansas</a> <!-- 2 --></li>
            </ul>
    </div>
  </div>
</div>
<!-- /trending -->
      
  
  <div class="sidebar-section-less"><script>
try {
  Summit.OAS.manager.display("Middle1");
} catch(e) {
  if(typeof ENGAGE_successfully_loaded === 'undefined') {
    var ENGAGE_successfully_loaded = false;
    throw new Error('ReferenceError: There was a hiccup loading ENGAGE or Summit is undefined'); 
  }
}
</script></div>
  
  <!--<div class="sidebar-section-less"><a href="/industry-perspective?ref=3x1"><img src="/_assets/images/sponsored-statements-3x1.png"></a></div>-->
  
  <div class="ad-3x1 sidebar-section"><script>
try {
  Summit.OAS.manager.display("Middle2");
} catch(e) {
  if(typeof ENGAGE_successfully_loaded === 'undefined') {
    var ENGAGE_successfully_loaded = false;
    throw new Error('ReferenceError: There was a hiccup loading ENGAGE or Summit is undefined'); 
  }
}
</script></div>
	
  
<div class="webseminars sidebar-section clearfix">
	<p class="title">Web Seminars</p>
	<div class="all clearfix">
    <ul>
    	
      <li class="clearfix">
        <div>
          <p class="ws-title">
        		          		<a href="/webseminars/rethinking-working-capital-management-as-interest?ref=sidebar-webseminars">Rethinking Working Capital Management as Interest Rates Rise</a>
        		 </a>
          </p>
          <p class="ws-sponsor">Sponsored by SAP Ariba</p>
          <p class="ws-date">
          	August 30, 2017 at 2:00 pm ET          </p>
        </div>
      </li>
			
      <li class="clearfix">
        <div>
          <p class="ws-title">
        		          		<a href="/webseminars/how-to-build-an-innovative-treasury-function?ref=sidebar-webseminars">How to Build an Innovative Treasury Function</a>
        		 </a>
          </p>
          <p class="ws-sponsor">Sponsored by Deloitte</p>
          <p class="ws-date">
          	July 26, 2017 at 2:00 pm ET          </p>
        </div>
      </li>
		    </ul>
    <p class="view-more"><a href="/webseminars?ref=sidebar-webseminars">View more web seminars</a></p>
	</div>
</div>
<!-- /Web Seminars -->

  <!-- Resource Center-->
<div xclass="block clearfix" id="resource-center" style="height:240px;background:#fff;" class="sidebar-section">
<p class="bar-title">Resource Center</p>
  <br />
  <a class="scrollable-btn scrollable-prev prev"></a>
  <a class="scrollable-btn scrollable-next next"></a>
  
  <div class="scrollable">   
    <div class="items">
            <div>
                  <a target="_blank" href="http://treasuryandrisk.tradepub.com/free/w_waus02/prgm.cgi?ref=resource-carousel"><img src="http://img.tradepub.com/free/w_waus02/images/w_waus02c.gif" /></a>
          <h3><a target="_blank" href="http://treasuryandrisk.tradepub.com/free/w_waus02/prgm.cgi?ref=resource-carousel">Integrated Receivables Solution</a></h3>
          <p>Financial institutions can attract and retain more commercial customers to grow fee revenue by providing...</p>
              </div>
            <div>
                  <a target="_blank" href="http://treasuryandrisk.tradepub.com/free/w_waus01/prgm.cgi?ref=resource-carousel"><img src="http://img.tradepub.com/free/w_waus01/images/w_waus01c.gif" /></a>
          <h3><a target="_blank" href="http://treasuryandrisk.tradepub.com/free/w_waus01/prgm.cgi?ref=resource-carousel">Integrated Receivables: Making the Case</a></h3>
          <p>Gain improved control, execution and visibility over receivables to maximize revenue and customer satisfaction by...</p>
              </div>
            <div>
                  <a target="_blank" href="http://treasuryandrisk.tradepub.com/free/w_waus03/prgm.cgi?ref=resource-carousel"><img src="http://img.tradepub.com/free/w_waus03/images/w_waus03c.gif" /></a>
          <h3><a target="_blank" href="http://treasuryandrisk.tradepub.com/free/w_waus03/prgm.cgi?ref=resource-carousel">How Integrated Receivables Overcomes the Four Biggest Challenges in Order-to-Cash</a></h3>
          <p>Businesses are demanding more of their treasury departments. Learn how to enable your organization to...</p>
              </div>
          </div>
  </div>
<p class="view-more"><a class="view-all" style="top:195px;font-size:14px;padding-bottom:5px" href="/offers/?ref=resource-carousel">View All &raquo;</a></p>
</div>
<!-- /Resource Center-->
  <!-- 
  <div class="madison-logic-widget sidebar-section clearfix">
    <p class="title"><a href="http://resourcelibrary.treasuryandrisk.com">Featured Offers</a></p>
	  <div class="all clearfix">
       <script type="text/javascript" src="http://jsc.madisonlogic.com/jsc?pub=446&pgr=825&src=7604&layrf=6226&num=3"></script>
    </div>
  </div>
  -->
	<!--Madison Logic Widget-->

  <div class="enews-short-form sidebar-section" id="enl-shortform">
	<div class="icon"></div>
	<p class="title">T&amp;R Express</p>
	<div class="all">
		<p class="desc">
			<i>T&amp;R Express</i> delivers coverage of developing stories and the latest studies on trends in finance & treasury &ndash; FREE. Sign up now.
		</p>    
    <div class="subscribe-module-top" style="border:none; padding:0; background-color:#fff;">
    	<a class="subscribe-module-top__button button" href="https://store.law.com/Registration/default.aspx?promoCode=TAR:Limited&source=www.treasuryandrisk.com/2017/08/16/global-insurance-rates-decline-for-17th-consecutiv">Subscribe Now →</a>
    </div>
    
    <div class="thanks-msg" style="display:none">
        <p><b>You are signed up!</b></p>
        <p><a href="/enewsletters">See more <em>Treasury &amp; Risk</em> eNewsletters.</a></p>
    </div>              
	</div>
</div>
<!-- /Enews Short Form -->

  
  <div class="ad-rectangle sidebar-section"><script>
try {
  Summit.OAS.manager.display("Right2");
} catch(e) {
  if(typeof ENGAGE_successfully_loaded === 'undefined') {
    var ENGAGE_successfully_loaded = false;
    throw new Error('ReferenceError: There was a hiccup loading ENGAGE or Summit is undefined'); 
  }
}
</script></div>

<!--
  
  <script type="text/javascript">
  google_ad_client = "ca-pub-4482438539632803";
  /* TreasuryandRisk ROS 300x250 */
  google_ad_slot = "6072111746";
  google_ad_width = 300;
  google_ad_height = 250;
  </script>
  <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
  </script>

-->    
</div>
<!-- /content-side -->    </div><!-- /content -->
    
  <!--  Resource center sponsors -->  
  	
  	
    <div class="bottom-ad-leaderboard clearfix"><script>
try {
  Summit.OAS.manager.display("Bottom");
} catch(e) {
  if(typeof ENGAGE_successfully_loaded === 'undefined') {
    var ENGAGE_successfully_loaded = false;
    throw new Error('ReferenceError: There was a hiccup loading ENGAGE or Summit is undefined'); 
  }
}
</script></div>  
  
  </div>
  
  <div id="footer">
    <div class="all clearfix">
      <div class="logo "><a href="/"><img src="/_assets/images/footer-logo.png" alt="Treasury &amp; Risk"></a></div>
      <div class="footer-note">
        <h1>Treasury &amp; Risk</h1>
        <p><i>Treasury & Risk</i> is an online publication and robust website designed to meet the information needs of finance, treasury, and risk management professionals. Our editorial content, delivered through multiple interactive channels, mixes strategic insights from thought leaders with in-depth analysis of best practices, original research projects, and case studies with corporate innovators.</p>
        <h1>Connect With Us:</h1><p><a href="http://www.twitter.com/treasuryandrisk"><img src="/_assets/images/twitter.png" alt="Twitter"></a>&nbsp;&nbsp;<a href="http://www.linkedin.com/groups?mostPopular=&gid=3270358"><img src="/_assets/images/linkedin.png" alt="LinkedIn"></a>&nbsp;&nbsp;<a href="/pages/rss.php"><img src="/_assets/images/rss.png" alt="RSS"></a>&nbsp;&nbsp;<a href="http://www.facebook.com/#%21/pages/Treasury-Risk/197715796935680"><img src="/_assets/images/facebook.png" alt="Facebook"></a></p>
      </div>
      <div class="sections clearfix">
        <div>
          <h1>Treasury &amp; Risk</h1>
          <ul>
            <li><a href="/news">News</a></li> 
            <li><a href="/section/surveys">Surveys</a></li>           
            <li><a href="/enewsletters">eNewsletters</a></li>
            <li><a href="http://www.treasuryandrisk-digital.com/">Latest Special Report</a></li>
            <li><a href="/offers">Resource Library</a></li>
            <li><a href="/webseminars">Webcasts</a></li>
            <li><a href="/events">Events</a></li>
            <li><a href="http://at.alm.com/reprints">Reprints</a></li>
          </ul>
        </div>
        <div>
          <h1>About</h1>
          <ul>
          	<li><a href="/pages/about.php">About Us</a></li>
            <li><a href="/pages/advertise.php">Advertising/Sponsorship</a></li>
            <li><a href="/pages/editorial-standards-guidelines.php">Editorial Standards</a></li>
            <li><a href="/pages/editorial-staff.php">Editorial Staff</a></li>
            <li><a href="/editorial-calendar">Editorial Calendar</a></li>
            <li><a href="/pages/contact.php">Contact Us</a></li>
            <li><a href="http://www.alm.com/privacy-summit/">Privacy Policy</a></li>           
          </ul>
        </div>
        <div>
          <h1>Topics</h1>
          <ul>
            <li><a href="/topic/careers">Careers</a></li>
            <li><a href="/topic/corporate-finance">Corporate Finance</a></li>
            <li><a href="/topic/economy">Economy</a></li>
            <li><a href="/topic/governance-regulation-compliance">Governance, Regulation, &amp; Compliance</a></li>
            <li><a href="/topic/green-strategies">Green Strategies</a></li>
            <li><a href="/topic/retirement-benefits">Retirement &amp; Benefits</a></li>
            <li><a href="/topic/supply-chain-management">Supply Chain Management</a></li>
            <li><a href="/topic/global-emerging-markets">Global/Emerging Markets</a></li>
            <li><a href="/topic/risk-management">Risk Management</a></li>
            <li><a href="/topic/tools-technology">Tools &amp; Technology</a></li>
            <li><a href="/topic/treasury-management">Treasury Management</a></li>
          </ul>
        </div>
      </div>
    </div>
    
    <div id="boiler" class="clearfix" >
      <div class="inner"> 
        <p id="copyright">Copyright &copy; 2017 <a href="http://www.alm.com/" target="_blank">ALM Media</a>, LLC. All Rights reserved. <a class="hide-print" title="Privacy Policy" href="http://www.alm.com/privacy-summit">Privacy Policy </a>&nbsp;&nbsp; <a href="http://www.alm.com/terms-of-use-summit/"> Terms of Use</a></p>
        <a class="sbm-logo" target="_blank" title="ALM" href="http://www.alm.com"></a>
      </div>
    </div>
    
  </div>
  <!-- /Footer -->
  
 
  
   
    
  <script>
_gaq.push(['_trackEvent', 'Delivered Topic', 'PageView', '/2017/08/16/global-insurance-rates-decline-for-17th-consecutiv', 1, true]);
_gaq.push(['_trackEvent', 'Article Section', 'PageView', "News", 1, true]);
_gaq.push(['_trackEvent', 'Article Source', 'PageView', '3rd Party:PropertyCasualty360', 1, true]);
_gaq.push(['_trackEvent', 'Author', 'PageView', 'Denny+Jacob%2C+PropertyCasualty360', 1, true]);
_gaq.push(['_trackEvent', 'Article Type', 'PageView', 'Standard', 1, true]);
</script>


 
 
  <!-- GA Scroll Depth Tracking -->
<script src="/publish/_assets/js/plugins/jquery.scrolldepth.min.js?v=6"></script>
<script>
  $(function(){
    $.scrollDepth({
      userTiming: false,
      
            
      pixelDepth: false
    });
  });
</script>
  <div id="interstitial-container">
    <div id="interstitial-header">
      <p class="message">Advertisement. Closing in <span id="interstitialCountdown">15</span> seconds.</p>
      <span class="close-btn"></span>
    </div>
    <div id="interstitial-content">
      <script>
try {
  Summit.OAS.manager.display({"large":"Position1"});
} catch(e) {
  if(typeof ENGAGE_successfully_loaded === 'undefined') {
    var ENGAGE_successfully_loaded = false;
    throw new Error('ReferenceError: There was a hiccup loading ENGAGE or Summit is undefined'); 
  }
}
</script>      
    </div>
  </div>

  <!--[if lt IE 7 ]>
  	<script src="/_assets/js/dd_belatedpng.117.js"></script>
<script>
	DD_belatedPNG.fix('#header .logo img, .content-side .enews-short-form .icon, #footer .logo img, #footer .footer-note, #footer #boiler .inner .sbm-logo, #current-issue-top, #current-issue-bottom, .arrow-special, .arrow-left-border, #footer .footer-note p img, #search, #search-submit, .shortform-email, #enlShortFormSubmit, .research-item-title a');
</script>
  <![endif]-->

    <!-- START Tealium -->
  <script type="text/javascript">
  var utag_data = {
    "alm_site": "tar",
    "alm_site_group": "financial",
    "site_name": "Treasury and Risk",
    "content_type": "article",
    "server": "treasuryandrisk",
    "page_name": "article",
    "article_id": "5994e930150ba0481b378478",
    "article_headline": "Global Insurance Rates Decline for 17th Consecutive Quarter",
    "article_original_headline": "Global Insurance Rates Decline for 17th Consecutive Quarter",
    "article_type": "news",
    "article_byline": "Denny Jacob, PropertyCasualty360",
    "article_source": "propertycasualty360",
    "article_source_type": "3rd party",
    "article_pubdate": "2017-08-16",
    "article_subheadline": "The Marsh Global Insurance Market Index also shows that cyber rates have now declined for two quarters in a row, for the first time since 2012.",
    "article_imagetype": "noimage",
    "content_state": "open",
    "module_id": "rss",
    "delivered_topic": "\/2017\/08\/16\/global-insurance-rates-decline-for-17th-consecutiv"
};
  var site_env = "PROD";
  if( typeof Summit !== 'undefined' ){ 
    if(site_env === 'DEV' || site_env === 'QA'){
  	  utag_data['oas_site'] = Summit.OAS.manager.site.replace('www.','test.www.');
    }else{
  	  utag_data['oas_site'] = Summit.OAS.manager.site;
    }
  	utag_data['oas_page'] = Summit.OAS.manager.pagetag;
  	utag_data['oas_listpos'] = Summit.OAS.manager.listpos;
  }
  (function(a,b,c,d){ 
  	a='//tags.tiqcdn.com/utag/alm/main/prod/utag.js'; 
  	b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true; 
  	a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); 
  })(); 
  
  $(document).ready(function(){
  	var article_share = $("#article-share");
  	if( article_share ){
  		$("#article-share").bind('click', function(event){
  			if( event.target.src ){
  				var src = event.target.src;
  				utag_share_event( src );
  			}
  		});
  		$("#header_gigya_share_bar").bind('click', function(event){
  			if( event.target.src ){
  				var src = event.target.src;
  				utag_share_event( src );
  			}
  		});
  	}
  	$(".article-share li").each(function(){
  		$(this).find("a[class^=ir]").on('click', function(event){
  			if( $(this).attr('class')  ){
  				var src = $(this).attr('class') ;
  				utag_share_event( src );
  			}
  		});
  	});
  	function shareEventHandler(evt) { 
  	    if (evt.type == 'addthis.menu.share') { 
  	        utag_share_event( evt.data.service );
  	    }
  	}
  	if( typeof addthis !== 'undefined' ) {
  		addthis.addEventListener('addthis.menu.share', shareEventHandler);
  	}
  	function utag_share_event( src ){
  		if( src.match(/email/g) ){
  			utag.link({ 'server' : 'treasuryandrisk', 'event_name': 'social share','share_type' : 'share-mail'});
  		}else if( src.match(/facebook/g) ){
  			utag.link({ 'server' : 'treasuryandrisk', 'event_name': 'social share','share_type' : 'share-facebook'});
  		}else if( src.match(/twitter/g) ){
  			utag.link({ 'server' : 'treasuryandrisk', 'event_name': 'social share','share_type' : 'share-twitter'});
  		}else if( src.match(/google/g)){
  			utag.link({ 'server' : 'treasuryandrisk', 'event_name': 'social share','share_type' : 'share-googleplus'});
  		}else if( src.match(/linkedin/g) ){
  			utag.link({ 'server' : 'treasuryandrisk', 'event_name': 'social share','share_type' : 'share-linkedin'});
  		}
  	}
  	  });
    function disqus_config() {
      this.callbacks.onNewComment = [function(comment) {
                    if( utag !== 'undefined' ){
    	    	utag.link({
    "alm_site": "tar",
    "server": "treasuryandrisk",
    "article_id": "5994e930150ba0481b378478",
    "article_headline": "Global Insurance Rates Decline for 17th Consecutive Quarter",
    "event_name": "comment_posted"
});
          }
      }];
  }
    </script>
<!-- END Tealium -->
  
</body>
</html>
