<!DOCTYPE html>
<html lang="en" class="no-js" itemscope itemtype="http://schema.org/Article">
<head>
  <meta charset="utf-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />  
  <meta name="sniply-options" content="block" /> 
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
  
  <link rel="stylesheet" href="/_assets/css/all.css.117.php" media="all" />
  <!--[if IE]><link rel="stylesheet" href="/_assets/css/ie.117.css" media="all" /><![endif]-->
  
  <title>Legal Considerations in Cross-Border Cash Pooling</title>
  <meta name="description" content="How the structure of a cash pool affects legal liability if one or more participants in the pool experiences financial distress." />
  <meta name="keywords" content="Governance, Regulation & Compliance, Treasury Management, Corporate Finance, Risk Management, cross-border, cash pool, cash pooling, insolvency, legal" />
  <meta name="google-site-verification" content="V3AS18uBMTInQtLva2__fNJ723qzsAgMsZnSgsVIW5I" />
  <meta property="og:url" content=http://www.treasuryandrisk.com/2017/09/28/legal-considerations-in-cross-border-cash-pooling" />  <meta property="og:type" content="website"/>
<meta itemprop="name" content="Legal Considerations in Cross-Border Cash Pooling"/>
<meta itemprop="description" content="How the structure of a cash pool affects legal liability if one or more participants in the pool experiences financial distress."/>
<meta property="og:title" content="Legal Considerations in Cross-Border Cash Pooling"/>
<meta property="og:url" content="http://www.treasuryandrisk.com/2017/09/28/legal-considerations-in-cross-border-cash-pooling"/>
<meta property="og:description" content="How the structure of a cash pool affects legal liability if one or more participants in the pool experiences financial distress."/>
<meta property="og:image" content="http://origin.media.sbmcloud.com/social-icons/social-share-tr-716x372.png"/>
<meta itemprop="image" content="http://origin.media.sbmcloud.com/social-icons/social-share-tr-716x372.png"/>
<meta name="sailthru.date" content="2017-09-28" />
<meta name="sailthru.tags" content="treasuryandrisk, article, 59caa60a160ba0e81496fcec, Features, Corporate Finance,Governance, Regulation & Compliance,Risk Management,Treasury Management, cash pool,cash pooling,legal,cross-border,notional,cash pool leader,insolvency,publication:TreasuryAndRisk.com"/>
<meta name="sailthru.author" content="Creighton R. Meland, Natalie L. Regoli"/>
    <link rel="canonical" href="http://www.treasuryandrisk.com/2017/09/28/legal-considerations-in-cross-border-cash-pooling" />
    <link rel="alternate" type="application/rss+xml" title="Treasury and Risk" href="/?f=rss" />

  <!-- prebid -->
  <script type="text/javascript" src="http://publish.sbmcloud.com/_assets/js/prebid_20170731152642.js"></script>
  <!-- /prebid -->

  
<!--[if IE 7]>
<script src="//engage.summitpronets.com/framework/js/vendor/json2.min.js"></script>
<![endif]-->
<script src="//engage.summitpronets.com/framework/js/vendor/handlebars.1.3.0.min.js"></script>
<script src="//engage.summitpronets.com/framework/js/engage.0.4.2.min.js"></script>
<script>
//OAS Set-up
(function() {
  Summit.OAS.manager = new Summit.OAS({
    server    : 'ads.treasuryandrisk.com',
    site      : 'www.treasuryandrisk.com',
    pagetag   : 'topic/treasury-management',
    positions : ["Position1", "Bottom", "Right2", "Middle2", "Middle1", "Right1", "Top"],
    query     : {"ref":"rss","env":"PROD"},
    clientWidth: document.documentElement.clientWidth,
    touch: ((typeof Modernizr !== 'undefined') && (typeof Modernizr.touch !== 'undefined')) ? Modernizr.touch : false
  });
    window.OAS_RICH = function(){};
    
  
    Summit.OAS.manager.display_type='dx';
    
})();
</script>
       <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script>!window.jQuery && document.write('<script src="http://publish.treasuryandrisk.com/_assets/js/lib/jquery-1.7.2.min.js"><\/script>')</script>  <script>
    //Google Analytics
    var _gaq = [['_setAccount', 'UA-4567208-16']];
    (function(d,t){
      var g = d.createElement(t),
      s = d.getElementsByTagName(t)[0];
      g.async = true;
      g.src = 'http://www.google-analytics.com/ga.js';
      s.parentNode.insertBefore(g,s);
    })(document,'script');
    _gaq.push(['_setDomainName', '.treasuryandrisk.com']);
    _gaq.push(['_setCustomVar', 1, 'Device Site', 'Desktop', 3]);
    _gaq.push(['_setCustomVar', 2, 'Delivered Topic', '/topic/treasury-management', 3]);
        _gaq.push(['_setCustomVar', 3, 'Content ID', '59caa60a160ba0e81496fcec', 3]);
        _gaq.push(['_trackPageview']);
    
    //Chartbeat
    var _sf_startpt = (new Date()).getTime();
  </script>  
    
  <!-- Main JS -->
  <script src="/_assets/js/all.js.117.php"></script>
 

</head>
<body id="" class="article">
  
    
  <div id="wrap">
    <div id="header">
      
              <div id="mag-promo">
        <a href="/Treasury-Risk/september-2017-special-report"><img src="http://media.treasuryandrisk.com/treasuryandrisk/issue/2017/09/26/trspecialrptsepv2thumb-crop-102x138.jpg" alt="Subscribe to Treasury &amp; Risk Magazine" /></a>
        <p class="title"><a href="/2017/09/26/banking-technology-as-competitive-advantage">Banking Technology as Competitive Advantage</a></p>
        <p class="subtitle">Why innovations such as AI, the blockchain, and APIs may replace credit as the glue holding corporates in their banking relationships.</p>
        <!--<a class="subscribe" href="https://highline-sub.halldata.com/TRnew">Subscribe Today for FREE</a>-->
      </div>
            
  	  <div class="ad-leaderboard clearfix"><script>
try {
  Summit.OAS.manager.display("Top");
} catch(e) {
  if(typeof ENGAGE_successfully_loaded === 'undefined') {
    var ENGAGE_successfully_loaded = false;
    throw new Error('ReferenceError: There was a hiccup loading ENGAGE or Summit is undefined'); 
  }
}
</script></div>  
      <div class="clearfix mbottom-10">
        <div class="logo clearfix"><a href="/"><img src="/_assets/images/treasury-and-risk-logo.png" alt="Treasury &amp; Risk" /></a></div>
        <div class="search">
          <form action="/search" method="get">
            <input type="text" id="search" name="search" placeholder="Enter your search term" />
            <input type="submit" name="cmd" value="Search" id="search-submit" />
           </form>
           <ul class="account-wrapper">
                            <li><a href="/sign-in">Sign In</a></li>
                <li><a href="https://store.law.com/Registration/default.aspx?promoCode=TAR:Limited&source=www.treasuryandrisk.com/2017/09/28/legal-considerations-in-cross-border-cash-pooling">Register</a></li>
                        </ul>
        </div>
      </div>

      <!-- benefit funding -->
            <!-- /benefit funding -->
    
                  <div id="nav" class="clearfix">
        <ul class="sf-menu sf-navbar">
          <li id="nav-home"><a href="/?ref=nav">Home</a></li>
          <li class="dropdown current">
            <a href="/pages/topics.php" class=" current">Topics</a>
            <ul>
              <li><a href="/topic/careers?ref=nav">Careers</a></li>
              <li><a href="/topic/corporate-finance?ref=nav">Corporate Finance</a></li>
              <li><a href="/topic/economy?ref=nav">Economy</a></li>
              <li><a href="/topic/governance-regulation-compliance?ref=nav">Governance, Regulation, &amp; Compliance</a></li>
              <li><a href="/topic/green-strategies?ref=nav">Green Strategies</a></li>
              <li><a href="/topic/retirement-benefits?ref=nav">Retirement &amp; Benefits</a></li>
              <li><a href="/topic/supply-chain-management?ref=nav">Supply Chain Management</a></li>
              <li><a href="/topic/global-emerging-markets?ref=nav">Global/Emerging Markets</a></li>
              <li><a href="/topic/risk-management?ref=nav">Risk Management</a></li>
              <li><a href="/topic/tools-technology?ref=nav">Tools &amp; Technology</a></li>
              <li class=" current"><a href="/topic/treasury-management?ref=nav" class=" current">Treasury Management</a></li>
            </ul>
          </li>
          <li><a href="/section/features">Features</a></li>
          <li><a href="/section/surveys">Surveys</a></li>
          <li><a href="/news?ref=nav">News</a></li>
          <li><a href="/webseminars?ref=nav">Webcasts</a></li>
          <li class="dropdown">
            <a href="javascript:void(0);">Events</a>
            <ul>
              <li><a href="/events?ref=nav">ALM Events</a></li>
              <li><a href="/events/industry-events.php?ref=nav">Industry Events</a></li>
            </ul>
          </li>
          <li><a href="/offers?ref=nav">Resource Center</a></li>          
          <li><a href="/Treasury-Risk?ref=nav">Current & Past Issues</a></li>          
          <li><a href="/enewsletters?ref=nav">eNewsletters</a></li>          
        </ul>
      </div>
            <!-- /nav -->

    </div>
    <!-- /header -->

    <div id="content" class="clearfix">     
			<div class="content-main clearfix article">
  <div class="all clearfix">
    


<div class="article-header">

<div id="print-pars-text">
  This copy is for your personal, non-commercial use only. To order presentation-ready copies for distribution to your colleagues, clients or customers, click the "Reprints" link at the top of any article. 
</div>

    
  
  




  <h1 class="article-title">Legal Considerations in Cross-Border Cash Pooling</h1>

    <h2 class="deck">How the structure of a cash pool affects legal liability if one or more participants in the pool experiences financial distress.</h2>
  
</div>


<div id="article-meta" class="clearfix">
  <div class="byline-date">

  
      <p class="byline">By <a href="/author/creighton-r-meland" rel="author">Creighton R. Meland</a>, <a href="/author/natalie-l-regoli" rel="author">Natalie L. Regoli</a></p> 
    
    	<p class="timestamp ">September 28, 2017 &bull; <a href="http://at.alm.com/reprints" target="_blank">Reprints</a></p>
  </div>
        <div id="add-this">
    <!-- AddThis Button BEGIN -->
    <script src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e04bd4148c57a74"></script>
    <script> 
      var addthis_config = {
         ui_508_compliant: true,
         ui_click: true,
         //data_track_clickback: false
      };
			var addthis_share = {
			 templates : {
          twitter : "{{title}} {{url}} (via @TreasuryandRisk)"
			 },
			 url : "http://www.treasuryandrisk.com/2017/09/28/legal-considerations-in-cross-border-cash-pooling"
		}
    </script>
    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
      <span class="addthis-small-icons">
        <a class="addthis_button_linkedin"></a>
        <a class="addthis_button_twitter" addthis:title="Legal Considerations in Cross-Border Cash Pooling"></a>
        <a class="addthis_button_facebook"></a>
        <a class="addthis_button_email"></a>
        <a class="addthis_button_google_plusone_share"></a>
        <!--  a class="addthis_button_compact"></a> -->
        <a class="addthis_counter addthis_bubble_style"></a>        
      </span>
    </div>
    <!-- AddThis Button END -->
  </div>
  <!-- /add-this -->
</div> 
<!-- /article-meta -->


<div class="article-content clearfix">

  <!-- -->

	
 
 
  <div class="current page">
      
    
    
<!--  ADVISORONE PROFESSIONAL LIBRARY -->
<!--  /ADVISORONE PROFESSIONAL LIBRARY -->

<!-- Annotation -->
  	
<!-- / Annotation -->

  <p><img style="float: left;" src="http://media.treasuryandrisk.com/treasuryandrisk/article/2017/09/26/baker-mckenziemain-imagecash-pool17.png" alt="" />For treasurers of multinational corporations, <a href="http://www.treasuryandrisk.com/2013/10/01/safe-dive-into-a-cash-pool">cross-border cash pooling</a> can be a vital tool for managing cash on a daily basis. And it makes a great deal of sense to have some members of a corporate group offer up their excess cash in order to meet the needs of the enterprise, from repayment of corporate debt to support of business units that need an influx of capital, to investment of aggregated cash balances for optimal returns. However, waters in the cash pool can turn murky when the enterprise is in distress.</p>
<p>Because legal structures and documentation differ between physical cash pools and notional cash pools, the effects of financial distress on an organization&rsquo;s cash flows depends on which of these structures defines the cash pool. The differences between a physical and a notional cash pool are significant.</p>
<p>In a physical cash pool, participants agree to move their excess cash on a periodic basis to an entity within the corporate group called the cash pool leader. The cash pool leader concentrates excess cash from participating business units and uses those funds for the benefit of the participants. Cash pool participants with a cash deficit can receive an intercompany loan from the cash pool leader and pay interest to the cash pool leader. Participants that contribute excess cash to the pool receive interest on the funds they make available. This structure enables a company to deploy cash to the best possible effect across the enterprise. Funds advanced to the cash pool leader appear as an asset on the balance sheet in the form of intercompany loans. Similarly, funds borrowed from the cash pool leader appear as a liability, classified as intercompany loans incurred.</p>
<p>In contrast, a notional cash pool involves no physical movement of funds. Instead, the company appoints a bank to maintain and monitor a consolidated, cross-border, enterprise cash position. The bank operates the notional &ldquo;pool&rdquo; so that participants with excess balances receive interest and participants with cash deficits receive interest-bearing loans from the bank to cover those deficits.</p>
<p>Corporate funds do not actually move in a notional pool; the bank advances funds to cash pool participants that experience a deficit of cash. This means the bank must receive guaranties of these obligations from all cash pool participants, as well as the right to offset investment balances held by any cash pool participant. The bank usually will not allow the aggregate of borrowed positions of cash pool participants to exceed the excess cash available globally within the corporate cash pool. Thus, the bank ensures its exposure is always covered by its offset rights in the credit balances; the offset right is the main mechanism for ensuring that the bank will recover all the funds it advances on any given day.</p>
<p>&nbsp;</p>
<h3><strong>Insolvency Issues in Notional vs. Physical Cash Pools</strong></h3>
<p>The decision of whether to pool cash on a notional or physical basis turns on <a href="http://www.treasuryandrisk.com/2013/10/16/tax-considerations-in-cross-border-pooling">tax</a>, accounting, cost, and regulatory factors. Often, these two forms exist side by side, with one bank offering and serving both methodologies.</p>
<p>In physical cash pooling, where funds travel each day to the cash pool leader, excess funds are held in the currency in which they&rsquo;re submitted by the cash pool participant. This can make a cross-border physical pool impractical in regions with several currencies. In contrast, notional cash pooling involves daily conversion of all cash to an agreed-upon base currency, in which all investment balances (for excess cash) and extensions of credit (for deficit cash) are denominated.</p>
<p><img style="float: right;" src="http://media.treasuryandrisk.com/treasuryandrisk/article/2017/09/26/bake-mckenziepq1cash-pool-insolvent-guaranty.png" alt="&quot;Unless it has executed a separate guaranty, ... a cash pool participant that is unpaid by an insolvent cash pool leader can look only to the cash pool leader for recovery.&quot;" />The legal standing of cash pool participants vis-&agrave;-vis one another and the bank also differs depending on the methodology used. In the case of physical pooling, the cash pool participant with excess cash is explicitly lending funds to the cash pool leader, and cash pool participants with cash deficits are incurring an intercompany obligation to repay funds to the cash pool leader. A bank administers the program but has no direct economic exposure. The intercompany debts appear in the books and on the balance sheet of each participant, and are customarily evidenced by written loan documents.</p>
<p>These obligations within the corporate group would not necessarily reflect market terms and would not be negotiated. However, in the event of enterprisewide distress, or a problem with a specific cash pool participant, they would create mutual and enforceable legal obligations between the cash pool leader and each cash pool participant. The cash pool leader would be in privity of contract with each separate cash pool participant.</p>
<p></p>
    </div>
  <!-- /page -->
  <div class="page">
      
    
    
<!--  ADVISORONE PROFESSIONAL LIBRARY -->
<!--  /ADVISORONE PROFESSIONAL LIBRARY -->

<!-- Annotation -->
  	
<!-- / Annotation -->

  <p>Unless it has executed a separate guaranty, contribution agreement, or indemnity agreement, or otherwise benefits from a special legal theory (such as disregard of corporate formalities, fraudulent transfer, or preference), a cash pool participant that is unpaid by an insolvent cash pool leader can look only to the cash pool leader for recovery. Likewise, if a business unit that has received funds from the cash pool becomes distressed, the cash pool leader may proceed only against the particular cash pool participant to which it has advanced those funds.</p>
<p><img style="float: right;" src="http://media.treasuryandrisk.com/treasuryandrisk/article/2017/09/26/baker-mckenziepq2contribution-indemnity-agreement.png" alt="" />Notional cash pooling presents very different challenges in the event of insolvency. A notional cash pool involves a credit relationship between the bank and each cash pool participant&mdash;albeit a credit relationship that is supported and secured by other entities&rsquo; excess cash balances&mdash;but it does not, by default, involve legal obligations among the different cash pool participants. In the event of financial distress, and in the absence of separate contracts or special legal theories, participants in a notional cash pool have no rights against any other cash pool participant, even if funds from solvent cash pool participants are used to pay the debts of cash-starved participants.</p>
<p>Recall that under notional pooling, the bank has the right to offset excess cash balances against obligations owed to it by cash-starved participants in the same cash pool. The bank will do so upon insolvency or other default situation, leaving the solvent cash pool participant devoid of funds and with no contractual rights against any sister companies it indirectly funded.</p>
<p>Common practice calls for the cash pool participants to enter into a contribution and indemnity agreement at the inception of the notional cash pooling program. Such an agreement will provide that, to the extent that the bank asserts any right of offset or guaranty claim against one cash pool participant in respect of a default of a sister company, the cash pool participant may recover its losses against the defaulting sister company. When multiple cash pool participants contribute, each should be entitled to its proportionate share of the indemnification that exists in respect of the cash-poor cash pool participant. Usually the bank will insist that these claims are available for assertion only after the bank has been paid in full.</p>
<p>Though they&rsquo;re certainly appropriate, contribution and indemnity agreements are sometimes nowhere to be found when they&rsquo;re needed most. In most companies, credit managers work diligently to manage insolvency risk outside the enterprise but may not prioritize a potential future insolvency within the enterprise. It may be considered a remote possibility, or simply unimportant in an investment-grade multinational because it concerns only rights against affiliates.</p>
<p>Additionally, the bank running the notional cash pool will want to limit the right to enforce the contribution and indemnity agreement until all obligations to the bank have been indefeasibly satisfied in full. Claimants will therefore be required to stand by until the bank fully recovers. Also, the existence of an agreement specifying the right of one cash pool participant to indemnification from other cash pool participants could violate bank covenants against guaranties and investments. This means any agreement likely would need to be entered into with the knowledge and involvement of the bank that runs the notional cash pool.</p>
<p>&nbsp;</p>
<h3><strong>Subrogation Rights in Cash Pool Defaults</strong></h3>
<p>A contribution and indemnity agreement is the clearest way for one cash pool participant to receive repayment for losses incurred due to the default of another cash pool participant. However, companies in this situation that do not have an agreement may be able to seek redress under various legal theories. Principal among these is the right of subrogation.</p>
<p>Subrogation enables one party that has paid the debt of another party to succeed to the rights of the satisfied creditor. In the United States, subrogation is an equitable remedy designed to prevent injustice, and it is not created by statute. Other countries, such as the Netherlands, have statutes that confer rights similar to subrogation. Subrogation often arises in the context of insurance and real estate.</p>
<p></p>
    </div>
  <!-- /page -->
  <div class="page">
      
    
    
<!--  ADVISORONE PROFESSIONAL LIBRARY -->
<!--  /ADVISORONE PROFESSIONAL LIBRARY -->

<!-- Annotation -->
  	
<!-- / Annotation -->

  <p>There are few legal guides for the application of subrogation in the cash pooling context. Nevertheless, notional cash pooling may give rise to circumstances of unsatisfied cash deficiencies that can be remedied by subrogation. Legal tests vary by jurisdiction, but a common one recognizes five elements that should be present to support a subrogation claim:</p>
<ol>
<li>payment must have been made to protect the claimant&rsquo;s interest,</li>
<li>the claimant must not be a mere volunteer,</li>
<li>the claimant must not be primarily liable for the debt,</li>
<li>the entire debt must be paid, and</li>
<li>subrogation must not work an injustice to others.</li>
</ol>
<p>The term &ldquo;claimant&rdquo; here is the party seeking subrogation rights (known as a &ldquo;subrogee&rdquo; in legal parlance).</p>
<p>What is the legal outcome when applying this test to a typical notional cash pooling program? Concerning the first requirement&mdash;that the payment made by the claimant must protect its interests&mdash;all cash pools should be able to demonstrate a commonality of interest among participants. The whole purpose of the cash pool is for participants to make funds available to promote their common interests in access to both funding of cash needs and investment of excess cash. And a cash pool will necessarily meet the requirement that the claimant not be a volunteer because each participant is contractually bound to the arrangement.</p>
<p>The third requirement, that the claimant not be primarily liable for the debt, is more problematic. One possible defense against collection of the debt through a claim of subrogation might entail characterizing the cash pool program as the joint obligation of all cash pool participants, in the form of an advance of credit from one segment to another. The counterargument would likely hold that the obligations are mere guaranties&mdash;that the cash pool participant had to enter into a guaranty in favor of the bank or grant the bank offset rights with respect to the debts of another cash pool participant. Viewed in this way, the obligation would not be characterized as direct, and so it would not be excluded from subrogation on these grounds.</p>
<p>The fourth requirement, that the entire debt must be paid, may or may not be satisfied based on the facts and circumstances. Suppose, for example, that the bank failed to fully recover its claim due to a cash deficiency. This would be a rare outcome and would involve failure of the bank&rsquo;s systems. Were it to occur, however, the debt would not have been satisfied in full. What, then, would happen if multiple cash pool participants contributed to satisfy the debt? There is no reason why multiple contributors should defeat a subrogation claim, and in this instance, each cash pool participant would maintain rights in accordance with its share.</p>
<p>The fifth requirement, that the claim be free of injustice to third parties, would also be dependent on circumstances. One example might be a claimant that has no collateral security, yet pays a secured debt, thereby surpassing in priority other secured creditors. This type of argument should not prevail, however, because it does not increase&mdash;but merely shifts&mdash;the aggregate amount of secured recovery. This fifth requirement should instead be warranted by specific circumstances that may not be capable of objective description in advance.</p>
<p>Some jurisdictions apply a less formulaic approach to subrogation and merely require that a party which pays the debt of another must have the opportunity to be paid in full.</p>
<p></p>
    </div>
  <!-- /page -->
  <div class="page">
      
    
                            
    
<!--  ADVISORONE PROFESSIONAL LIBRARY -->
<!--  /ADVISORONE PROFESSIONAL LIBRARY -->

<!-- Annotation -->
  	
<!-- / Annotation -->

  <p>Varying legal elements surface when considering the choice of law and jurisdiction related to any subrogation claim. Because these claims arise by law or equity, there will be no governing contractual choice of law to look to. One might contend that the governing law of the cash pooling program should apply to subrogation claims. But that case competes with other possibilities, such as the law of organization or headquarters of either the claimant or defendant, and also the location of relevant bank accounts. There does not exist at this time any legal guiding principle&mdash;and this presents a major impediment to satisfactory and predictable recovery in the event of insolvency within the enterprise. For this reason, it advisable to ensure that a contribution and indemnity agreement includes (among other things) the selection of applicable law and venue for hearing any disputes.</p>
<p><img style="float: right;" src="http://media.treasuryandrisk.com/treasuryandrisk/article/2017/09/26/baker-mckenziepq3insolvency-action-steps.png" alt="&quot;Anticipating action steps in the event of insolvency requires close consultation with counsel in each jurisdiction, with the bank overseeing the cash pool, and potentially with other parties.&quot;" />In a distressed enterprise situation, the rights of cash pool participants against one another also becomes highly relevant under some local corporate laws and other laws. These issues raise generally the question of corporate benefit. A starting point in most jurisdictions revolves around the specific findings of the board of directors (and, in some jurisdictions, the shareholders) that the program confers corporate benefit. This should be made explicit in the relevant resolutions and minutes of meetings. This benefit is easy to see when things are going well&mdash;the cash pool participant will experience assurances of liquidity and capital at a competitive cost.</p>
<p>A different state of affairs exists in insolvency and must be addressed jurisdiction by jurisdiction. Some of these will require advance planning. Germany, for example, requires a cash pool to give participants the right to refuse to fund if either recovery is in doubt or doing so would deprive the participant of essential liquidity. A properly operating cash pool should not deprive liquidity, but making advances (whether physical or notional) could very well trigger this legal constraint in the case of an insolvent enterprise.&nbsp;</p>
<p>Several other jurisdictions require corporate benefit, which must be assessed over time and at the time of each draw on the cash pool, not merely at the inception of the transaction. Others require arm's-length terms, which may be difficult to either discern or, worse, may be deemed unavailable under the theory that loans to an insolvent entity simply should not be made. Violations of these strictures arrive in a variety of forms. If not properly managed, director and officer liability&mdash;both criminal and civil&mdash;certainly exist.</p>
<p>Anticipating action steps in the event of insolvency requires close consultation with counsel in each jurisdiction, with the bank overseeing the cash pool, and potentially with other parties such as auditors, treasury, tax, and corporate communications experts. Collaboration among these parties is critical to improving outcomes in trying circumstances.</p>
<p>&nbsp;</p>
<p>-------------------------------------------------</p>
<p><strong><img style="float: left;" src="http://media.treasuryandrisk.com/treasuryandrisk/article/2017/09/26/creighton-melandheadshot.png" alt="" />Creighton R. Meland</strong> <em>is a partner at Baker &amp; McKenzie LLP in Chicago, practicing in banking and finance law. You can reach him at </em><a href="mailto:creighton.meland@bakermckenzie.com"><em>creighton.meland@bakermckenzie.com</em></a><em>. He has a J.D., magna cum laude, from the University of Michigan and a B.S. in finance, cum laude, from the Wharton School at the University of Pennsylvania, and he is admitted to practice in Illinois and New York.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong><img style="float: left;" src="http://media.treasuryandrisk.com/treasuryandrisk/article/2017/09/26/natalie-regoliheadshot.png" alt="" />Natalie L. Regoli</strong> <em>is a partner at Baker &amp; McKenzie LLP in Houston, practicing in finance and energy transactions. You can reach her at </em><a href="mailto:natalie.regoli@bakermckenzie.com"><em>natalie.regoli@bakermckenzie.com</em></a><em>.</em><em> She has a J.D. from the University of Texas School of Law and a B.A. in economics from the University of Washington, and she is admitted to practice in New York and Texas.</em></p>
      
    </div>
  <!-- /page -->
</div>

<!-- /article-content -->


<div id="pager">
    <span class="page-next">
              <a class="next" href="/2017/09/28/legal-considerations-in-cross-border-cash-pooling?t=treasury-management&page=2">Next &raquo;</a>
          </span>
	
	<span class="page-current">
      Page 1 of 4    </span>
    
	<span class="page-prev">
          </span>
</div>
<!-- /pager -->
  

<!--  PPD Book -->
<!--  /PPD Book -->

    


<!-- article-newsletter.php -->

  <div id="article-more" class="clearfix">
            <div class="related-articles">
      <h6>Related Articles</h6>
      <ul>
                <li><a href="/2017/09/27/trump-tax-plan-cuts-top-corporate-rate-to-20">Trump Tax Plan Cuts Top Corporate Rate to 20%</a> <!--span>%</span--></li>
                <li><a href="/2017/09/27/global-catastrophe-losses-to-exceed-100b-fitch-say">Global Catastrophe Losses to Exceed $100B, Fitch Says</a> <!--span>%</span--></li>
                <li><a href="/2017/09/26/bank-of-england-seeks-brexit-derivatives-deal">Bank of England Seeks Brexit Derivatives Deal</a> <!--span>%</span--></li>
                <li><a href="/2017/09/26/deloitte-hit-by-cyberattack">Deloitte Hit By Cyberattack</a> <!--span>%</span--></li>
                <li><a href="/2017/09/26/banking-technology-as-competitive-advantage">Banking Technology as Competitive Advantage</a> <!--span>%</span--></li>
              </ul>
    </div>
        
        <div class="prev-next-articles">
      <div class="prev-article">
        <h6>Previous</h6>
                  
      </div>
      <div class="next-article">
        <h6>Next</h6>
              <a href="/2017/09/26/bank-of-england-seeks-brexit-derivatives-deal">Bank of England Seeks Brexit Derivatives Deal</a>
            </div>          
    </div>
        
    <!-- NEW way of displaying Related Terms -->
        
    <div id="related-terms" class="related-terms">
      <h6>Related Terms</h6>
      <ul class="clearfix">
              <li><a href="/topic/governance-regulation-compliance">Governance, Regulation & Compliance <span class="count">2398</span></a></li>
              <li><a href="/topic/treasury-management">Treasury Management <span class="count">2131</span></a></li>
              <li><a href="/topic/corporate-finance">Corporate Finance <span class="count">2015</span></a></li>
              <li><a href="/topic/risk-management">Risk Management <span class="count">1158</span></a></li>
              <li><a href="/tag/cross-border">cross-border <span class="count">25</span></a></li>
              <li><a href="/tag/cash-pool">cash pool <span class="count">6</span></a></li>
              <li><a href="/tag/cash-pooling">cash pooling <span class="count">5</span></a></li>
              <li><a href="/tag/insolvency">insolvency <span class="count">2</span></a></li>
              <li><a href="/tag/legal">legal <span class="count">2</span></a></li>
            </ul>
      
            
    </div>
        <!-- /related-terms --> 
  </div>
  <!-- /article-more-->


<div id="article-comments">
  <h6>Comments</h6>
  <div id="disqus_thread"></div>
<script>
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = 'treasuryandrisk'; // required: replace example with your forum shortname

  // The following are highly recommended additional parameters. Remove the slashes in front to use.
    var disqus_identifier = '59caa60a160ba0e81496fcec';
      var disqus_url = 'http://www.treasuryandrisk.com/2017/09/28/legal-considerations-in-cross-border-cash-pooling';
        var disqus_title = 'Legal Considerations in Cross-Border Cash Pooling';
  
  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
    dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
  </script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
  <!-- /article-comments -->
<!--  related article url -->


<!--   native article widget-->



  </div>
	<div id="home-content-main-bottom" class="clearfix"></div>
</div>

<!-- /content-main -->
<div class="content-side clearfix">
 
  
  
  <div class="ad-rectangle sidebar-section"><script>
try {
  Summit.OAS.manager.display("Right1");
} catch(e) {
  if(typeof ENGAGE_successfully_loaded === 'undefined') {
    var ENGAGE_successfully_loaded = false;
    throw new Error('ReferenceError: There was a hiccup loading ENGAGE or Summit is undefined'); 
  }
}
</script></div>


  <div id="trending" class="sidebar-section">
  <ul class="tabs-nav clearfix">
    <li><a href="#tabs-mostpop"><span>Most Viewed</span></a></li>
    <li><a href="#tabs-trending"><span>Trending</span></a></li>
  </ul>
  <div class="tabs-body">
    <div id="tabs-mostpop" class="tabs-panel">
      <ul>
              <li><a href="/2017/09/21/automated-cash-forecasting?ref=most-popular">Automated Cash Forecasting </a> <!-- 42 --></li>
              <li><a href="/2017/09/26/banking-technology-as-competitive-advantage?ref=most-popular">Banking Technology as Competitive Advantage</a> <!-- 38 --></li>
              <li><a href="/2017/09/19/libors-2021-demise-means-more-work-for-treasury?ref=most-popular">Libor’s 2021 Demise Means More Work for Treasury</a> <!-- 32 --></li>
              <li><a href="/2017/09/14/same-day-ach-debits?ref=most-popular">Same-Day ACH Debits </a> <!-- 13 --></li>
              <li><a href="/2017/09/26/bank-of-england-seeks-brexit-derivatives-deal?ref=most-popular">Bank of England Seeks Brexit Derivatives Deal</a> <!-- 10 --></li>
            </ul>
    </div>
    <div id="tabs-trending" class="tabs-panel">
      <ul>
              <li><a href="/term/arkansas?ref=most-popular">Arkansas</a> <!-- 2 --></li>
            </ul>
    </div>
  </div>
</div>
<!-- /trending -->
      
  
  <div class="sidebar-section-less"><script>
try {
  Summit.OAS.manager.display("Middle1");
} catch(e) {
  if(typeof ENGAGE_successfully_loaded === 'undefined') {
    var ENGAGE_successfully_loaded = false;
    throw new Error('ReferenceError: There was a hiccup loading ENGAGE or Summit is undefined'); 
  }
}
</script></div>
  
  <!--<div class="sidebar-section-less"><a href="/industry-perspective?ref=3x1"><img src="/_assets/images/sponsored-statements-3x1.png"></a></div>-->
  
  <div class="ad-3x1 sidebar-section"><script>
try {
  Summit.OAS.manager.display("Middle2");
} catch(e) {
  if(typeof ENGAGE_successfully_loaded === 'undefined') {
    var ENGAGE_successfully_loaded = false;
    throw new Error('ReferenceError: There was a hiccup loading ENGAGE or Summit is undefined'); 
  }
}
</script></div>
	
  
<div class="webseminars sidebar-section clearfix">
	<p class="title">Web Seminars</p>
	<div class="all clearfix">
    <ul>
    	
      <li class="clearfix">
        <div>
          <p class="ws-title">
        		          		<a href="/webseminars/currency-management-programs-now-is-the-time-to-au?ref=sidebar-webseminars">Currency Management Programs: Now is the Time to Automate</a>
        		 </a>
          </p>
          <p class="ws-sponsor">Sponsored by FiREapps</p>
          <p class="ws-date">
          	September 21, 2017 at 11:00 am ET          </p>
        </div>
      </li>
			
      <li class="clearfix">
        <div>
          <p class="ws-title">
        		          		<a href="/webseminars/rethinking-working-capital-management-as-interest?ref=sidebar-webseminars">Rethinking Working Capital Management as Interest Rates Rise</a>
        		 </a>
          </p>
          <p class="ws-sponsor">Sponsored by SAP Ariba</p>
          <p class="ws-date">
          	August 30, 2017 at 2:00 pm ET          </p>
        </div>
      </li>
		    </ul>
    <p class="view-more"><a href="/webseminars?ref=sidebar-webseminars">View more web seminars</a></p>
	</div>
</div>
<!-- /Web Seminars -->

  <!-- Resource Center-->
<div xclass="block clearfix" id="resource-center" style="height:240px;background:#fff;" class="sidebar-section">
<p class="bar-title">Resource Center</p>
  <br />
  <a class="scrollable-btn scrollable-prev prev"></a>
  <a class="scrollable-btn scrollable-next next"></a>
  
  <div class="scrollable">   
    <div class="items">
            <div>
                  <a target="_blank" href="http://treasuryandrisk.tradepub.com/free/w_waus03/prgm.cgi?ref=resource-carousel"><img src="http://img.tradepub.com/free/w_waus03/images/w_waus03c.gif" /></a>
          <h3><a target="_blank" href="http://treasuryandrisk.tradepub.com/free/w_waus03/prgm.cgi?ref=resource-carousel">How Integrated Receivables Overcomes the Four Biggest Challenges in Order-to-Cash</a></h3>
          <p>Businesses are demanding more of their treasury departments. Learn how to enable your organization to...</p>
              </div>
            <div>
                  <a target="_blank" href="http://treasuryandrisk.tradepub.com/free/w_waus01/prgm.cgi?ref=resource-carousel"><img src="http://img.tradepub.com/free/w_waus01/images/w_waus01c.gif" /></a>
          <h3><a target="_blank" href="http://treasuryandrisk.tradepub.com/free/w_waus01/prgm.cgi?ref=resource-carousel">Integrated Receivables: Making the Case</a></h3>
          <p>Gain improved control, execution and visibility over receivables to maximize revenue and customer satisfaction by...</p>
              </div>
            <div>
                  <a target="_blank" href="http://treasuryandrisk.tradepub.com/free/w_waus02/prgm.cgi?ref=resource-carousel"><img src="http://img.tradepub.com/free/w_waus02/images/w_waus02c.gif" /></a>
          <h3><a target="_blank" href="http://treasuryandrisk.tradepub.com/free/w_waus02/prgm.cgi?ref=resource-carousel">Integrated Receivables Solution</a></h3>
          <p>Financial institutions can attract and retain more commercial customers to grow fee revenue by providing...</p>
              </div>
          </div>
  </div>
<p class="view-more"><a class="view-all" style="top:195px;font-size:14px;padding-bottom:5px" href="/offers/?ref=resource-carousel">View All &raquo;</a></p>
</div>
<!-- /Resource Center-->
  <!-- 
  <div class="madison-logic-widget sidebar-section clearfix">
    <p class="title"><a href="http://resourcelibrary.treasuryandrisk.com">Featured Offers</a></p>
	  <div class="all clearfix">
       <script type="text/javascript" src="http://jsc.madisonlogic.com/jsc?pub=446&pgr=825&src=7604&layrf=6226&num=3"></script>
    </div>
  </div>
  -->
	<!--Madison Logic Widget-->

  <div class="enews-short-form sidebar-section" id="enl-shortform">
	<div class="icon"></div>
	<p class="title">T&amp;R Express</p>
	<div class="all">
		<p class="desc">
			<i>T&amp;R Express</i> delivers coverage of developing stories and the latest studies on trends in finance & treasury &ndash; FREE. Sign up now.
		</p>    
    <div class="subscribe-module-top" style="border:none; padding:0; background-color:#fff;">
    	<a class="subscribe-module-top__button button" href="https://store.law.com/Registration/default.aspx?promoCode=TAR:Limited&source=www.treasuryandrisk.com/2017/09/28/legal-considerations-in-cross-border-cash-pooling">Subscribe Now →</a>
    </div>
    
    <div class="thanks-msg" style="display:none">
        <p><b>You are signed up!</b></p>
        <p><a href="/enewsletters">See more <em>Treasury &amp; Risk</em> eNewsletters.</a></p>
    </div>              
	</div>
</div>
<!-- /Enews Short Form -->

  
  <div class="ad-rectangle sidebar-section"><script>
try {
  Summit.OAS.manager.display("Right2");
} catch(e) {
  if(typeof ENGAGE_successfully_loaded === 'undefined') {
    var ENGAGE_successfully_loaded = false;
    throw new Error('ReferenceError: There was a hiccup loading ENGAGE or Summit is undefined'); 
  }
}
</script></div>

<!--
  
  <script type="text/javascript">
  google_ad_client = "ca-pub-4482438539632803";
  /* TreasuryandRisk ROS 300x250 */
  google_ad_slot = "6072111746";
  google_ad_width = 300;
  google_ad_height = 250;
  </script>
  <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
  </script>

-->    
</div>
<!-- /content-side -->    </div><!-- /content -->
    
  <!--  Resource center sponsors -->  
  	
  	
    <div class="bottom-ad-leaderboard clearfix"><script>
try {
  Summit.OAS.manager.display("Bottom");
} catch(e) {
  if(typeof ENGAGE_successfully_loaded === 'undefined') {
    var ENGAGE_successfully_loaded = false;
    throw new Error('ReferenceError: There was a hiccup loading ENGAGE or Summit is undefined'); 
  }
}
</script></div>  
  
  </div>
  
  <div id="footer">
    <div class="all clearfix">
      <div class="logo "><a href="/"><img src="/_assets/images/footer-logo.png" alt="Treasury &amp; Risk"></a></div>
      <div class="footer-note">
        <h1>Treasury &amp; Risk</h1>
        <p><i>Treasury & Risk</i> is an online publication and robust website designed to meet the information needs of finance, treasury, and risk management professionals. Our editorial content, delivered through multiple interactive channels, mixes strategic insights from thought leaders with in-depth analysis of best practices, original research projects, and case studies with corporate innovators.</p>
        <h1>Connect With Us:</h1><p><a href="http://www.twitter.com/treasuryandrisk"><img src="/_assets/images/twitter.png" alt="Twitter"></a>&nbsp;&nbsp;<a href="http://www.linkedin.com/groups?mostPopular=&gid=3270358"><img src="/_assets/images/linkedin.png" alt="LinkedIn"></a>&nbsp;&nbsp;<a href="/pages/rss.php"><img src="/_assets/images/rss.png" alt="RSS"></a>&nbsp;&nbsp;<a href="http://www.facebook.com/#%21/pages/Treasury-Risk/197715796935680"><img src="/_assets/images/facebook.png" alt="Facebook"></a></p>
      </div>
      <div class="sections clearfix">
        <div>
          <h1>Treasury &amp; Risk</h1>
          <ul>
            <li><a href="/news">News</a></li> 
            <li><a href="/section/surveys">Surveys</a></li>           
            <li><a href="/enewsletters">eNewsletters</a></li>
            <li><a href="http://www.treasuryandrisk-digital.com/">Latest Special Report</a></li>
            <li><a href="/offers">Resource Library</a></li>
            <li><a href="/webseminars">Webcasts</a></li>
            <li><a href="/events">Events</a></li>
            <li><a href="http://at.alm.com/reprints">Reprints</a></li>
          </ul>
        </div>
        <div>
          <h1>About</h1>
          <ul>
          	<li><a href="/pages/about.php">About Us</a></li>
            <li><a href="/pages/advertise.php">Advertising/Sponsorship</a></li>
            <li><a href="/pages/editorial-standards-guidelines.php">Editorial Standards</a></li>
            <li><a href="/pages/editorial-staff.php">Editorial Staff</a></li>
            <li><a href="/editorial-calendar">Editorial Calendar</a></li>
            <li><a href="/pages/contact.php">Contact Us</a></li>
            <li><a href="http://www.alm.com/privacy-summit/">Privacy Policy</a></li>           
          </ul>
        </div>
        <div>
          <h1>Topics</h1>
          <ul>
            <li><a href="/topic/careers">Careers</a></li>
            <li><a href="/topic/corporate-finance">Corporate Finance</a></li>
            <li><a href="/topic/economy">Economy</a></li>
            <li><a href="/topic/governance-regulation-compliance">Governance, Regulation, &amp; Compliance</a></li>
            <li><a href="/topic/green-strategies">Green Strategies</a></li>
            <li><a href="/topic/retirement-benefits">Retirement &amp; Benefits</a></li>
            <li><a href="/topic/supply-chain-management">Supply Chain Management</a></li>
            <li><a href="/topic/global-emerging-markets">Global/Emerging Markets</a></li>
            <li><a href="/topic/risk-management">Risk Management</a></li>
            <li><a href="/topic/tools-technology">Tools &amp; Technology</a></li>
            <li><a href="/topic/treasury-management">Treasury Management</a></li>
          </ul>
        </div>
      </div>
    </div>
    
    <div id="boiler" class="clearfix" >
      <div class="inner"> 
        <p id="copyright">Copyright &copy; 2017 <a href="http://www.alm.com/" target="_blank">ALM Media</a>, LLC. All Rights reserved. <a class="hide-print" title="Privacy Policy" href="http://www.alm.com/privacy-summit">Privacy Policy </a>&nbsp;&nbsp; <a href="http://www.alm.com/terms-of-use-summit/"> Terms of Use</a></p>
        <a class="sbm-logo" target="_blank" title="ALM" href="http://www.alm.com"></a>
      </div>
    </div>
    
  </div>
  <!-- /Footer -->
  
 
  
   
    
  <script>
_gaq.push(['_trackEvent', 'Delivered Topic', 'PageView', '/topic/treasury-management', 1, true]);
_gaq.push(['_trackEvent', 'Article Section', 'PageView', "Features", 1, true]);
_gaq.push(['_trackEvent', 'Article Source', 'PageView', '1st Party', 1, true]);
_gaq.push(['_trackEvent', 'Author', 'PageView', 'Creighton+R.+Meland%2C+Natalie+L.+Regoli', 1, true]);
_gaq.push(['_trackEvent', 'Article Type', 'PageView', 'Standard', 1, true]);
_gaq.push(['_trackEvent', 'Topics', 'PageView', 'Corporate Finance', 1, true]);
_gaq.push(['_trackEvent', 'Topics', 'PageView', 'Governance, Regulation & Compliance', 1, true]);
_gaq.push(['_trackEvent', 'Topics', 'PageView', 'Risk Management', 1, true]);
_gaq.push(['_trackEvent', 'Topics', 'PageView', 'Treasury Management', 1, true]);
</script>


 
 
  <!-- GA Scroll Depth Tracking -->
<script src="/publish/_assets/js/plugins/jquery.scrolldepth.min.js?v=6"></script>
<script>
  $(function(){
    $.scrollDepth({
      userTiming: false,
      
            
      pixelDepth: false
    });
  });
</script>
  <div id="interstitial-container">
    <div id="interstitial-header">
      <p class="message">Advertisement. Closing in <span id="interstitialCountdown">15</span> seconds.</p>
      <span class="close-btn"></span>
    </div>
    <div id="interstitial-content">
      <script>
try {
  Summit.OAS.manager.display({"large":"Position1"});
} catch(e) {
  if(typeof ENGAGE_successfully_loaded === 'undefined') {
    var ENGAGE_successfully_loaded = false;
    throw new Error('ReferenceError: There was a hiccup loading ENGAGE or Summit is undefined'); 
  }
}
</script>      
    </div>
  </div>

  <!--[if lt IE 7 ]>
  	<script src="/_assets/js/dd_belatedpng.117.js"></script>
<script>
	DD_belatedPNG.fix('#header .logo img, .content-side .enews-short-form .icon, #footer .logo img, #footer .footer-note, #footer #boiler .inner .sbm-logo, #current-issue-top, #current-issue-bottom, .arrow-special, .arrow-left-border, #footer .footer-note p img, #search, #search-submit, .shortform-email, #enlShortFormSubmit, .research-item-title a');
</script>
  <![endif]-->

    <!-- START Tealium -->
  <script type="text/javascript">
  var utag_data = {
    "alm_site": "tar",
    "alm_site_group": "financial",
    "site_name": "Treasury and Risk",
    "content_type": "article",
    "server": "treasuryandrisk",
    "page_name": "article",
    "article_id": "59caa60a160ba0e81496fcec",
    "article_headline": "Legal Considerations in Cross-Border Cash Pooling",
    "article_original_headline": "Legal Considerations in Cross-Border Cash Pooling",
    "article_type": "features",
    "article_byline": "Creighton R. Meland, Natalie L. Regoli",
    "article_source": "treasuryandrisk.com",
    "article_source_type": "1st party",
    "article_pubdate": "2017-09-28",
    "article_subheadline": "How the structure of a cash pool affects legal liability if one or more participants in the pool experiences financial distress.",
    "article_imagetype": "noimage",
    "content_state": "open",
    "article_topics": "corporate finance|governance, regulation & compliance|risk management|treasury management",
    "module_id": "rss",
    "delivered_topic": "\/topic\/treasury-management"
};
  var site_env = "PROD";
  if( typeof Summit !== 'undefined' ){ 
    if(site_env === 'DEV' || site_env === 'QA'){
  	  utag_data['oas_site'] = Summit.OAS.manager.site.replace('www.','test.www.');
    }else{
  	  utag_data['oas_site'] = Summit.OAS.manager.site;
    }
  	utag_data['oas_page'] = Summit.OAS.manager.pagetag;
  	utag_data['oas_listpos'] = Summit.OAS.manager.listpos;
  }
  (function(a,b,c,d){ 
  	a='//tags.tiqcdn.com/utag/alm/main/prod/utag.js'; 
  	b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true; 
  	a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); 
  })(); 
  
  $(document).ready(function(){
  	var article_share = $("#article-share");
  	if( article_share ){
  		$("#article-share").bind('click', function(event){
  			if( event.target.src ){
  				var src = event.target.src;
  				utag_share_event( src );
  			}
  		});
  		$("#header_gigya_share_bar").bind('click', function(event){
  			if( event.target.src ){
  				var src = event.target.src;
  				utag_share_event( src );
  			}
  		});
  	}
  	$(".article-share li").each(function(){
  		$(this).find("a[class^=ir]").on('click', function(event){
  			if( $(this).attr('class')  ){
  				var src = $(this).attr('class') ;
  				utag_share_event( src );
  			}
  		});
  	});
  	function shareEventHandler(evt) { 
  	    if (evt.type == 'addthis.menu.share') { 
  	        utag_share_event( evt.data.service );
  	    }
  	}
  	if( typeof addthis !== 'undefined' ) {
  		addthis.addEventListener('addthis.menu.share', shareEventHandler);
  	}
  	function utag_share_event( src ){
  		if( src.match(/email/g) ){
  			utag.link({ 'server' : 'treasuryandrisk', 'event_name': 'social share','share_type' : 'share-mail'});
  		}else if( src.match(/facebook/g) ){
  			utag.link({ 'server' : 'treasuryandrisk', 'event_name': 'social share','share_type' : 'share-facebook'});
  		}else if( src.match(/twitter/g) ){
  			utag.link({ 'server' : 'treasuryandrisk', 'event_name': 'social share','share_type' : 'share-twitter'});
  		}else if( src.match(/google/g)){
  			utag.link({ 'server' : 'treasuryandrisk', 'event_name': 'social share','share_type' : 'share-googleplus'});
  		}else if( src.match(/linkedin/g) ){
  			utag.link({ 'server' : 'treasuryandrisk', 'event_name': 'social share','share_type' : 'share-linkedin'});
  		}
  	}
  	  });
    function disqus_config() {
      this.callbacks.onNewComment = [function(comment) {
                    if( utag !== 'undefined' ){
    	    	utag.link({
    "alm_site": "tar",
    "server": "treasuryandrisk",
    "article_id": "59caa60a160ba0e81496fcec",
    "article_headline": "Legal Considerations in Cross-Border Cash Pooling",
    "event_name": "comment_posted"
});
          }
      }];
  }
    </script>
<!-- END Tealium -->
  
</body>
</html>
